Unwanted Item on Win10 Task Bar


#1

In the lower right corner on the taskbar, the date and time display shows in exactly the format I’ve selected (time on top, then date directly below). However, something changed so it now also displays the day of the week in between the the time and date. this additional stacking makes my task bar annoyingly fat. I have not included the day in any of my time or date display formats (long or short), and absolutely cannot find where to deselect the display of the week day. Can someone smarter than me (yeah, I’m setting the bar pretty low) help me with this? It seems like it should be very simple, but…


#2

right click the task bar, make sure lock the task bar is not ticked, then drag the top of the task bar down very slightly, once done, right click it again and select to lock the task bar.


#3

Good thought. I tried that, but the taskbar won’t get smaller. It’ll get fatter, but won’t come down. It’s as if the taskbar knows it needs to make room for the date/day/time display. Plus… if the taskbar would pull down, it would likely clip the time (h:mm tt) as that’s the top item in the display item stack, and I want the time displayed. Thanks though. I’m open to any and all ideas.


#4

You need to unlock it then resize it. I’ve just tested myself, and when you make it slightly bigger, the day appears as you are seeing


#5

That’s probably what I’m goofing up. I’ve checked and unchecked the lock taskbar feature. Even unlocked then power cycled the computer in “taskbar unlocked” mode. I’ll keep swinging at this. If you made it work, there must be something I’m missing.


#6

make sure lock the task bar isnt ticked, then move your mouse to the top of the task bar. the pointer will change to a vertical line with an arrow pointing up and down. at this point you can grab the task bar by holding the mouse button down, and resize by moving the move up for bigger or down for smaller.

this is 100% the issue here.


#7

I right click the taskbar to get a popup menu, then cycle the checkmark by the Lock Taskbar item. Is there somewhere else, and additional location where I might have that checked?


#8

I’m able to expand the taskbar, so I don’t think it’s locked. I can expand it to nearly full screen. Sheesh I feel dumb.


#9

ok, i’ll try to explain step by step. screenshot wont capture the pointer to let me show you.

First, right click the task bar, make sure lock the task bar does not have a tick.

next, move the mouse pointer, very slowly, from the task bar to whatever is above the task bar. as it crosses the edge of the task bar, the pointer should change, to be the same as you get when resizing a window.

when that changed pointer is showing, hold the left mouse button down to grab it, again, just like resizing a window.

pull down towards the bottom of the screen and let go


#10

Yes. Oddly, that works for expanding the size of the task bar, but it won’t compress. I think we’re on the same page on that one. That’s why I think something else is going on here.


#11

ok, right click it and select the bottom option for taskbar settings and tell me what options you have set, so i can set mine the same to test


#12

Will do. Thanks for your patience!!!
image


#13

Getting screenshot of settings…


#15

I’m at work and my IT help desk is stumped as well. I’ll keep messing around with it, I’m sure I’ll stumble on my error somewhere. Since it’s a work computer on the company system, I’m sure they’d from on outside access… company secrets doncha know. Thanks for trying, much appreciated!


#16

yeah fair enough, thought it was a personal PC.

what i would do is remove those tool bars i can see in the picture, then try to sort it, and re-add those later.


#17

Will do, after my 10am mtg. I’ll let you know…


#18

I believe I know the problem, you have to turn on that setting for “Use small taskbar buttons”. That makes your taskbar a bit skinnier so that there is no longer room for the date so you just see the time, its the setting I use because I don’t need large buttons on my taskbar.


#19

that shouldnt be needed from my own testing. when i set that option, without changing the size of the taskbar, it makes it so small that only the time shows, no date. and if you make it a bit larger, its back to having the time, day and date, like he has now.

edit - but you said that lol thats not what hes looking for though


#20

Jeff, pass this to your IT guys, it should reset the taskbar to absolute default, which will remove any pinned icons or added tollbars, but should, in theory, lead to the taskbar being as if it was brand new and sized as you’re looking for.

need the following saved in a batch file and then run. your IT guys should know what that means.

REG DELETE HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop /F

taskkill /f /im explorer.exe

start explorer.exe


#21

Gah you’re right, well at least its half of a solution. Perhaps there is something pinned to the bar forcing a thicker bar. Also I notice the notification bubble is missing on the right side of the time, that is weird. Even if it was an older version the bubble should still show to the left of time.

@JeffP is this system behind on Windows updates? Or are you using any kind of 3rd party program like classic shell?