Tablets wont work


#1

I have moved from sky to EE for broadband. and i now have a EE BrightBox 5xdfmn,
router. my PC and laptop work great .but i have two tablets( one is my wife’s)
when i turn them on they both tell me i have no internet. go to wifi .so i do.
i click it and it asks for pass word.i put that in but it wont’ accept it. it just
authenticating problem. the p/word is off the back of the router so i know it is right.
i have tried upper case/lower case,everything i can think of (which is not a lot)
but i cant’ get them to work.i have even tried my supplier to make sure the info on the back of the router was right.and it is .
i dont know what else to do. can anyone please help.


#2

I think the tablets are trying to re-authenticate a connection to the old router which is why the password for the new one is not accepted. Try going into the settings>wifi options, select any networks listed and choose the “forget” or similar option to clear them, then set up your new router & password from scratch.


#3

Thanks Gordon for trying to help , but unfortunately tried that it didn’t’ work.
it just keeps giving me the authenticating problem. and telling me i have ,
no wifi connection. it seems there is definitely a fault between the tablets and the router, there just not set right.
anyway i will keep trying once again Thanks.


#4

Could it be that your tablets are only 2.4 Ghz band capable and your new router is broadcasting on just the 5GHz band, in which case you would have to turn on the 2.4 band in the router settings?

Edit: I’ll leave the above comment up but I realise you’ve probably already checked that. I’ve had a look at the EE forums and see that others have reported this issue, and noted the info that the passkey provided with these routers comprises three groups of characters separated by a dash and the advice to ensure these are included - again, I assume you have already done that too.

However it does remind me of an old issue with touch-screen keyboards and certain characters not being recognised/interpreted correctly so you could try using the dash on the numeric keyboard, or the subscript dash _ or even another keyboard app to see if that does the trick.