System Restore Error Windows 7


#1

I am having an error with System Restore on Windows 7 Home Premium 64-bit, I can make restore points easily, but if I try to go back to one, I get this:
"System Restore did not complete successfully. Your computer’s system files and settings were not changed.

Details:
Access is denied. (0x80070005)

You can try to run System Restore again and choose a different restore point. If you continue to see this error, you can try an advanced recovery method. For more information, see What is Recovery?"

There are two buttons underneath that which say “Run System Restore” and “Close.” I tried to click “Run System Restore,” but that gave me another error:
"There was an unexpected error:

Catastrophic failure (0x8000FFFF)

Please close System Restore and try again."

The one button underneath says “OK.” I have tried this multiple times and nothing seems to work. I have turned System Restore off, and then on, but after creating a new restore point, the result is the same. I do not have any restore points that I need right now, so I am just looking to the future right now. At all costs I would like not to have to re-install Windows, I also have a third party backup program which I use, but I would like System Restore as well. Thank you in advance for any help which you can provide.


#2

Try to run the system restore using Safe Mode. This you could get by pressing F8 while booting and then choose safe mode . There you go and do the system restore. Probably it will work


#3

I just tried that, and it gave me the same error messages. Another problem has now arisen, the “C:\Windows\system32” folder is now coming up every time I start my computer, log in to it, or unlock it. Are these related?


#4

When system restore stops responding, it is better you check your computer for file errrors by typing chkdsk /f/r. in the cmd elevated command prompt. It will fix any error in the file system on all drives.To get to the elevated command prompt, do this. Just click, Start and in the box, type cmd. You will get cmd icon. Just right click on it and choose Run as administrator.
If this also fails , scan with boot scan available in avast. I recommend avast, because it only has those capabilities of destroying the trojans and generic viruses which do these kind of system hacks


#5

Yes, I use Avast, too. I did the boot scan, and it did find some viruses, but I believe that this is simply the damage that the viruses did, being that Avast removed them and I am still finding the same problem. I am in the process of backing up all of my data, in case anything else breaks. Hopefully I can at least avoid loss of that. I am using the “system image” feature in Windows, does that allow me to restore only my data after perhaps reinstalling Windows? (http://www.howtogeek.com/133254/beginner-geek-how-to-reinstall-windows-on-your-computer) I am classified in option two of that article, and have found my recovery partition. If that doesn’t work, could I still restore my previous state from booting into a Windows recovery disc and using my system image? Thank you again.


#6
  1. First disconnect any external hardware (USB, ext. harddrives, ext camera and microphone, etc.etc.), except keyboard, mouse, monitor.

  2. What account are you logging on with when trying to back up or restore? You need to be sure you are logging on with an Administrator account.
    Also, is User Account Control (UAC) enabled when backing up?

To disable UAC, go to Start Orb, click on Control Panel. Then click on Security Center. Under Other security settings, use the arrow button and see if User Account Control is turned on. If it is, then turn it off.

Then try again to back up and see if you can now backup or if you are still getting an access denied.

3.Another option to try it to disable the System Restore option and then re-enable it.

To turn off Windows Vista System Restore:

  1. Click Start.
  2. Right-click the Computer icon, and then click on Properties.
  3. Click on System Protection under the Tasks column on the left side
  4. Click on Continue on the “User Account Control” window that pops up
  5. Under the System Protection tab, find Available Disks
  6. Uncheck the box for any drive you wish to disable system restore on
  7. When turning off System Restore, the existing restore points will be deleted. Click “Turn System Restore Off” on the popup window to do this.
  8. Click OK
  9. When you have finished, restart the computer and follow the instructions in the next section to turn on System Restore.

To turn on Windows Vista System Restore:

  1. Click Start.
  2. Right-click the Computer icon, and then click Properties.
  3. Click on System Protection under the Tasks column on the left side
  4. Click on Continue on the “User Account Control” window that pops up
  5. Under the System Protection tab, find Available Disks
  6. Place a checkmark in the box for any drive you wish to enable System Restore on
  7. Click OK

4.Do these to clear corruption and repair/replace damaged/missing system files.
Run DiskCleanup - Start - All Programs - Accessories - System Tools - Disk Cleanup

Start - type in Search box - COMMAND find at top of list - RIGHT CLICK - RUN AS ADMIN
sfc /scannow

How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program
generates in Windows Vista cbs.log or Windows 7
http://support.microsoft.com/kb/928228

Then run checkdisk - schedule it to run at next start and then Apply OK your way out then restart.

How to Run Check Disk at Startup in Vista or Windows 7
http://www.vistax64.com/tutorials/67612-check-disk-chkdsk.html

5.Then try System Restore from Safe Mode which sometimes works. I know you’ve already tried it, but try it again after you’ve done disk cleanup.

Repeatedly tap F8 as you boot.
“Safemode with networking”

6.Temporarily disable any anti-virus software. Disable from Avast’s homesplash, in services and in startup.
If not, uninstall anti-virus (Avast).

7.User ‘selective startup’ mode:
Click Start and In the ‘Search’ box enter: msconfig then prerss the Enter key.
Next click on the Selective Startup tab and Uncheck the 'Load Startup Items’
In the ‘Services’ tab, Check the Hide all Microsoft Services option and then click on ‘Disable all’.
Finally click the ‘OK’ button and then ‘apply’. If you’re prompted to
Restart the computer.

Now try the Restore. One of the above options should work for you otherwise holla if you need more assistance.

=== GOOD LUCK ===


#7

Ok, this might be a problem, I dual booted my computer with Windows 7 and Windows 8.1, and then to recover some space, I deleted the Windows 8.1 partition and expanded the Windows 7 partition into the blank space left by it. When I press F8 on startup and press “Repair Your Computer”, which is what Dell said to do in order to preform a factory reset, I get the Windows 8.1 recovery screen, not the Dell one. Is there any way to get the Dell screen back? I have a Dell Inspiron 660. Thank you.


#8

Go to Control Panel and select categories view. click on System and Security Tab or related to your system. And in that select system. Click advanced system Properties tab. There you select the settings in system startup and recovery menu. There you will find the default starting os. There you could choose your windows 7 and click ok. Now your computer would take that as your default os. Please try it


#9

Ok, thank you. I just tried that, but it did the same thing. The default operating system was already set to Windows 7. As I said, I deleted the Windows 8.1 partition. The only option right now seems to be Windows 7.


#10

Please see this link and try the alternatives in the link. This should work


#11

Thank you, I tried all of the suggestions in that link, but I couldn’t seem to get it to work. I ended up calling Dell, and they sent me a Windows 7 DVD. I backed up my files and re-installed Windows from there, following The Geek’s guide, of course. The computer is now running just as well as it was, if not better. Thank you again for your help.


#12

Hello, I was encountering this same issue while doing some uninstalls prior to cloning my disk to SSD. At a certain point, I decided to run CCleaner (recommendation in another unrelated How-To-Geek article) registry cleaner and viola the problem was solved! I don’t know precisely why, but it was (missing shared DDL due to an uninstall perhaps).