(Solved) "IE Has Stopped Working" Every Time I Close It


#1

Every time I close a tab or a window in IE, I get the “Internet Explorer has Stopped Working” error. I’ve tried it with add-ons disabled, I’ve tried resetting all IE settings. It happened on IE10 and still happens after reverting to 9. I’m on Windows 7 at work and, unfortunately, can’t use a superior browser.

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	iexplore.exe
  Application Version:	9.0.8112.16470
  Application Timestamp:	510c8801
  Fault Module Name:	nvwgf2um.dll
  Fault Module Version:	9.18.13.1106
  Fault Module Timestamp:	50f94515
  Exception Code:	c0000005
  Exception Offset:	000f651a
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

#2

Try this MS Fix.
http://support.microsoft.com/mats/ie_performance_and_safety/
Reboot


#3

Looking up nvwgf2um.dll, it appears that it is a graphics driver problem.

Doing a little bit of research on some forum threads indicates that you need to either disable hardware accelerated rendering in Internet Explorer 9, or disable stereoscopic 3D in the NVidia drivers.

I’m guessing that in your instance, it’s definitely something to do with hardware acceleration. You can quickly disable here to test:


#4

Disabling hardware rendering did it. 3D was already disabled. Thank you.

Is there a way to mark this as solved? Or is that unnecessary?


#5

Glad we could help :smile:

Basically we’ve been just editing the titles to say solved, as there’s not a built in feature for that.


#6

Thanks so much!!! The disabling hardware rendering fixed me, too. This was SUPER annoying and like the OP said, I am tied to IE because of internal applications.