Radio Player Mystery


#1

Hi, I’m wondering if anyone can help me w/ this. I have been listening o/l to a particular Canadian radio station (680 News - http://player.680news.com)) for years. I use IE Version 11 on my Desktop Windows 7 PC. Recently, I have been receiving the message “An error has occurred” when I open Radio Player. I have tried other stations, some work e.g. 570, some do not e.g. 92.5
Radio Player plays an ad first & I wondered if the error message had something to do w/ pop-ups so I included 680news.com as an exception but to no avail. When I copied the address to paste as an exception there was an additional address embedded = http://player.680news.com/?skipap=1. However, when I tried to add that address as an exception it defaulted to 680news.com. Perhaps a red herring!
I’ve contacted 680 News & Radio Player but no response.
I’m not sure if it’s something to do w/ my desktop or something they’ve changed.
Am currently listening old-style = transistor radio - I know, really old!
Any insight you can give me would be greatly appreciated, thanks, Nick.


#2

Some sites have stopped supporting IE, have you tried a different browser?

Note: I tested it just now in IE and Firefox and both work.

Have you tried clearing your browser cache on IE?
On IE press Ctrl+Shift+Del
Uncheck everything except the 2nd and 3rd box for temp internet files and cookies
Click Delete
Wait for a message at the bottom of IE indicating it is finished.
Close all IE windows, open one back up and try the site again.


#3

If you love IE so much you can try to change the browser user agent to Firefox or Chrome. See this HTG article to do that. From security perspective, I wouldn’t recommend IE in '18. You should use Firefox or Chromium like modern browsers.


#4

Thanks for your response. I have tried opening the site in Chrome but Chrome flags it as unsecure - 680new.com is an http site vs https. I disabled the flag to no avail. I will download Firefox & see what happens.


#5

You should be able to still continue to the site in Chrome. In Firefox you can add an exception so it will load normally when you use that browser in the future.


#6

Thanks for your response Larry. I tried your suggestion to no avail unfortunately. I will download Firefox & see if I can open it using that browser. Thanks again, Nick.


#7

Larry, just wanted to say Firefox works, thanks for the tip, Nick.


#8

I really like Firefox since Quantum came out last year. Previously my main browser had been Chrome, I had been using it since beta. Firefox just loads the pages I visit most often noticeably faster, but the main selling point for me is how customizable Firefox is out of the box. I have a lot of respect for companies that give me a choice in how I want to use the software, rather than just forcing their style on me.


#9

Thanks for your response Larry. It’s my first experience w/ Firefox & look fwd to using it the way you describe, Nick.