(Never Mind) Disk Partition Software Greyed Out


#1

A few days ago, I used the free Minitool disk partition software to carve out an extra partition, and shrink the existing C drive - ending with: C (OS), D (data) and P (programs). Plus a big bunch “unallocated” for future use.

Having successfully replaced the vast majority of my desktop programs to “portable” and saving them to the newly created P drive, I did a clean Win 1809 reinstall. After that, most of my time was spent gutting out useless apps and features (to me) like OneDrive and Cortana. Not having to reinstall / re-customize my apps was wonderful!

BUT, here’s the problem. When testing my portable Minitool Partiton, I noticed most all functions - creating/resizing/moving partitions - were all greyed out! Thinking maybe portable was the cause, I installed the regular Minitool - and got the same thing! I then tried installing EaseUS partition - and again, the same!

Anyone know why my SSD is suddenly no longer configurable - aside from changing labels? It’s not affecting how I use my computer right now, but it also means I can’t make changes like expanding my partitions in the future!


#2

Any screenshot from Disk Manager or any partition tool please…


#3

Fired up Minitool to get a screenshot showing numerous functions greyed out – lo and behold – all the functions are now functioning again! And yet, nothing worked before, even after repeated reboots! Who really knows, but just happy it seems to be working again.