Netgear Orbi Network won't let me get 2.4 GHz items on network


Have Netgear Orbi network with one router and two satellites. It is 5 GHz and 2.4 GHz compatible. We have almost 40 items on our network, all working great. Of these, only three or four are on the 2.4 GHz network. Problem is when I tried adding to our wifi network two products: 1) Chamberlain MyQ garage door opener (which runs on a 2.4 GHz network) and 2) a Fitbit Aria scale (the older version that I’ve had for years). Both of these would NOT, repeat, would NOT add to our wifi network. Calls to Orbi network got me nowhere other than an Asian in tech support I couldn’t understand and who only wanted money (I think Netgear is a loser company with this kind of bad service). What I learned is that these two items only run on 2.4 GHz. That’s okay, but for me to set them up on my wifi network, they have to tie into a 2.4 GHz network–not a 5 GHz network–and my Netgear Orbi network doesn’t split the 2.4 GHz from the G GHz…so I’m not able to get these items onto my wifi network.

If I could find a way to get my iPhone on the 2.4 GHz network while I’m trying to set up these two products, that would be great, but I can’t break out the 2.4 GHz network to simply get through the set up process.

What am I missing? I’ve looked all over the Netgear Orbi user interface online to find a way to try to shut off the 5 GHz while I try to set up these two devices, but can’t locate anything and the technical support at Netgear Orbi was impossible to understand and only wanted money.

If anyone could provide any assistance, that would be great.


That doesn’t make sense. 2.4 GHz and 5 GHz are different bands so it shouldn’t matter.

I haven’t used the Netgear Orbi but looking up some of the information on it, it seems what might be the problem is it is using the same SSID for both bands.

One suggestion I’ve seen googling around:
Go to Advanced tab, then Advanced Set up, then Wireless setting. Uncheck “Enable SSID Broadcast” on the 5 GHz setting (temporarily while you attempt to setup the device).

The other thing that comes to mind if this is actually what is happening: 5 GHz has a shorter range than the 2.4 GHz, so you could try going further away from the wireless access point so that the device can only connect to the 2.4 GHz band.