Need Help - Tried to copy my hard drive data to a bigger HDD, now cant boot from new hard drive


#1

Hello! I tried to follow this HTG tutorial:

But when i got to the end the data had all copied over from my old 500GB hard drive(HD 1) to a new 2TB hard drive(HD 2), and it seems that everything copied correctly, however i cannot boot into HD 2 at all, when i force my computer to boot to HD 2 in the UEFI, it says “please plug in valid bootable media” (not exact quote), until i either allow HD1 into the boot order, or only use HD1 as the boot over ride. No amount of sata port shuffling will allow me to boot into HD2,


#2

You can’t just COPY the old hard drive to the new one. You must use a CLONE program, such as Macrium Reflect ( https://www.macrium.com/reflectfree )


#3

No i understand, that, i followed the above linked tutorial to a T, which used EaseUS Todo Backup.
Even besides that, even if i did a bit-for-bit copy (which i didnt) all that would mean is that the partition tables would show that my hard drive is 500GB, not completely fail to be recognized as a bootable media


#4

Did you change the new drive to UEFI before cloning it?


#5

no, it was a brand new hard drive, and the only thing i did to it was set its partition table to GTP, then cloned


#6

Ok. That is correct. You’re problem is exactly why I refuse to use UEFI. It might be more secure, but it causes a LOT of problems, like you’re having. I’ll sleep on this and see if tomorrow I can think of something. In the mean time, anyone else is welcome to chime in. :sunglasses:


#7

ah so if its GTP is used UEFI but if its MBR then it uses BIOS? my current drive, HD1, still works fine and i havent deleted a single byte just in case, is there a way to check if my HD1 is MBR?


#8

right-click the Start menu or press Windows Key+X and select “Disk Management.” You can also press Windows Key+R to open the Run dialog, type “diskmgmt.msc” into the box, and press Enter.

Locate the disk you want to check in the Disk Management window. Right-click it and select “Properties.”

Click over to the “Volumes” tab. To the right of “Partition style,” you’ll see either “Master Boot Record (MBR)” or “GUID Partition Table (GPT),” depending on which the disk is using.

The way your original post was written, it sounded like your original drive is UEFI. If you find out it’s not, then partition the new drive MBR, then clone the original to it.


#9

Ah see i think i understand a little bit of the confusion, UEFI has nothing to do with GTP and MBR, UEFI is the updated BIOS framework, all UEFI is is a tiny bit of software that is located on the motherboard that initializes all other modular hardware, bios stands for Basic Input/Output software, its designed to be completely non-volotile, meaning you cannot edit it in any way, modern versions of the BIOS is called the UEFI, which operates under a different idea, meaning it is meant to be updated, this is accomplished by having two chips on the mother board instead of two, one is completely unable to be edited, and is added when the motherboard is manufactured, the other is the CMOS chip, which copies the code from the EUFI chip, allowing it to be updated in firmware, while retaining the original software that is known not to cause problems
GTP and MBR are simply two different ways of organizing partitions, MBR being the older version, optimized for space efficiency, however GTP is the new windows standard, being slightly less effiecient with space (storing partition and page data in MiB instead of KiB, something that although magnitudes larger, is now extremely negligible) however this means that when copying partition info, if you copy MBR partition information onto a GTP drive, things become funky, which i think it the reason it wasnt finding the OS at all, the original drive was MBR (its an older drive and i havent reinstalled windows on it since 7) and the new one i partitioned to GTP, so i reformatted the new one to MBR, and am now currently waiting for the cloning to be done, it took 3 hours last time, and im on hour 2.5 currently, so ill update this post with whether this worked or not, because its possible that MBR partition data is incompatible with GTP partition data


#10

The last time I did a clone I had to create and use a recovery disk to get the new drive to boot, did you do that?


#11

When the cloned drive does not boot successfully, it might be something about the boot mode(UEFI or BIOS), boot order, Master Boot Record or whether the system volume is set to active or not.