Mouse scrolling in web apps


#1

My mouse is set to scroll 3 lines. When I scroll in web page that works fine.

When I go to a web app like TinkerCad or Google Maps and use the scroll wheel. It scrolls way to far meaning that one movement of the scroll wheel makes it zoom out way too far.

How do I get the scrolling in web apps under control?

Thanks so much for any help!


#2

You can control mouse scrolling by click the Start Menu by clicking the Start button in the bottom left corner of the screen. Next, click on Settings to open the app. When the Settings app shows up, click on Devices. Select Mouse & touchpad from the menu on the left to open up the mouse configuration screen.
On the Google map scrolling, that’s normal for Google map


#3

I know how to set the mouse settings. My problem is that it scrolls too far in web apps and wish to change this.

Anyone have ideas on my actual problem?


#4

Google Chrome does a lot of things well, but it’s not the greatest when it comes to mouse-wheel scrolling. So you might try this.


#5

Thank you for the responses. I found the answer. I turned off the smooth scrolling feature that is part of Logitech software that came with the mouse. It works much better now.