Monitor does not turn on automatically


#1

Hi guy,

I have assembled a new pc recently. Everything sounds to work fine, but I have a problem with the Monitor.

Everytime pc goes to Sleep mode, Monitor gets off after one or two hours. It is smart and It will save power in that way, but the problem is when I turn the pc on again, the monitor does not get on automatically and I have to do that manually. I do not know if you can help me find out what the problem is?

My pc spec. :

CPU: Ryzen 7, 1700x
Ram: Corsair DDR4 16GB 2 kits 3000 MHz
Hard disk: Samsung SSD 500 gbs
Power: Corsair SF600W SFX Platinum
Motherboard: Asrock Fatal1ty B450 itx
Graphic: MSI GeForce® GTX 1060 6GT OC, Aktiv, ATX, NVIDIA, GeForce GTX 1060, GDDR5, PCI Express x16 3.0
Monitor: Samsung 23" CF390 Series C24F390FHU

I appreciate your help in advance

Regards,
Alex


#2

Is the monitor new as well?

The problem could be the computer’s sleep mode itself, I’ve seen issues on other computers with certain things not re-initializing properly when coming out of sleep. My recommendation would be to not use sleep mode in general, with SSD’s computers boot up fast these days.


#3

Hi Larry,

Thanks for your reply buddy.

Yeah the Monitor is new too. I got it fixed. The problem was I did not knew Monitor could not get on from power off mode. It can only get on from slip mode and there was a timer in Monitor settings that should get disabled. Not it turns on after wakig up from sleep mode. My Monitor is always on sleep mode now, and it does not matter,s ince it will use only a few watts every day :slight_smile:

Have a great day

Regards,
Alex


#4

Monitor sleep mode is fine, I was referring to the computer/CPU’s sleep mode.


#5

Oh got it, yeah!, that is true. I had similar problem with my laptop when windows 10 launched for the first time.

I agree with you regarding sleep mode. I hibernate the pc most of the times. Maybe I should turn off the sleep mode on pc.

I am noe a little worried about the RGB box that is come with my Chasis. I use that to transfer the power from PSU to the Chasis’ RGB, and the RGB box helps to change the RGB’s color and its themes. The problem is every time I turn the pc on, I can hear something like a little spark sound that comes from inside of the Chasis. I am almost sure it has something to do with the RGB box.

I do not know if that could get any problem i long time? Since the box circuit has nothing to do with MB and other hardwares, just with PSU.

I do not know if you have any idea about that?

Kind regards,
Alex


#6

I don’t know what you mean by RGB box, RGB is typically an acronym for Red/Green/Blue. So maybe you are referring to a unit that provides fancy case lighting.

The only time I recall hearing a spark like sound in the past was with a laptop power supply, it failed a short time after. So it could be a sign you have a component that is about to fail. I would at least check all the wiring coming to/from that RGB box to make sure you don’t have anything that might be sparking to the case.


#7

There is problem with default settings of Monitor. Set the settings to default,it will work properly.


#8

I am not sure what it’s name is, but there is a box that all cables get connected to it and it will arrange to change the RGB light colors. I disconnect it and the sound is become much less. Actually the only sound I hear now is the sound of power buttom which I assume is normal.

The problem is I have been using laptop as desktop pc in the last 10 years, that is why I am still not used to sounds that cone from desktop pcs :blush:


#9

Yeah, I had to change the settings for auto power off. I switched it off and the problem solved.