Installing an SSD in a Dell 8500 desktop


#81

It doesn’t make sense that it isn’t working. As soon as you press the power you need to be hitting F2 and F12 repeatedly until you get something. Pretend you are rocking a drum solo between F2 and F12.

If it still doesn’t work, take a look at the keyboard. When you boot you typically see the numlock light come on confirming the keyboard has power. If you have a spare keyboard I would even consider swapping it out to see if you have better luck.


#82

larry, I tried your suggestion I hit F2 and F12 together, the Num Lock key came on instantly, no joy, I then switched keyboards and it did the same thing and no joy again, Sorry. It just boots up the HDD again both times


#83

Have you tried tapping the “ESC” key after pressing the power button?


#84

No, but i will, i already tried the delete key.


#85

Tried the esc key, no joy


#86

BTW, I forgot to mention, that option won’t work with a restart, you must power off the PC for at least 10-15 seconds then power on. Does you PC have a UEFI Bios? Mine does and I had to switch it from UEFI to Legacy in order to boot from a bootable DVD. Not sure if that holds true for a USB flash drive because I don’t own one.


#87

I did use Shutdown and not restart. About UEFI BIOS, I don’t know since I cannot get into the BIOS


#88

Your modern BIOS will be UEFI, but most people just call them BIOS since that is what they were called for years. They can be setup to run in UEFI mode or Legacy mode.


#89

How old or how new is that PC? If it has a UEFI secure boot bios then it is a Huge PITA to get into the bios to change anything.


#90

Approx, 5-7 years old. It is a Dell 8500, I don;t remember when I bought it, it could be under 5 yrs but I doubt it.


#91

Don’t press them together, but rather keep tapping them, back and forth. The hope is that one of them will register.

Is the keyboard plugged into the front or back? Try the opposite, starting to grasp at straws here.


#92

Sorry I misspoke, I did hit them back and forth. The keyboard is wireless as is the other one I tried. They both work great.


#93

You might try a wired keyboard if you have one on hand, although in my experience I haven’t had any trouble with wireless keyboards registering keys before Windows loads.

If you disconnect both the SSD and HDD, and boot with the thumb drive does it at least pick it up at that point?


#94

I don’t have a wired keyboard, I will try disconnecting both drives and see what happens


#95

I’m betting that your problem is with the wireless keyboards. They aren’t getting turned on fast enough to detect the key presses. Do you have a wired keyboard you can try?

I did a lot of googling the Dell XPS 8500 and came up with this…
If your 8500 came with Windows 7 preinstalled then it probably has a Legacy bios.
If it came with Windows 8/8.1 preinstalled it will have a UEFI bios.


#96

larry, I have both drives disconnected and powered up, got a blacks screen that says, CPU fan failure, hit F1 to continue, F2 to run the setup utility. Which is best to select?


#97

Hermitt, it came with Win 7 installed and I upgraded when win 10 came out.


#98

Then you more than likely have a Legacy bios which is quite easy to access by clicking F2 or F12 on startup, I can’t remember which one actually opens the setup utility. LOL
But I think you are going to need a keyboard other than wireless to do it.
Good luck
Jim


#99

F 2 or F12 dosen’t work, I have been trying to get into the BIOS since I installed the SSD several days ago and have not been able to disable fast startup or Hibernate and nothing works as others say they should be disabled. I don;t remember when I had a wired Keyboard, it has been many, many years.


#100

As I stated, I’m convinced that it’s your wireless keyboard that’s preventing you from accessing the bios.
As for disabling hibernate, here’s a link that shows you how.