How to turn off the confidential button in Gmail?


#1

I can’t get the confidential button to “off”, and no one will answer any email because a code has be to entered. Any way to get around this, short of changing to another server?? I’ve checked the gmail help page and the previous how to geek page from 2018 but still don’t have an answer. Would hot mail work better?


#2

What “confidential” button are you talking about? I don’t think I’ve ever seen that in GMail. Can you explain what you’re seeing, or maybe post a screen shot?


#3

The confidential icon in the second from the right on the very bottom, and looks like a clock over top of a lock. Hover the cursor over the icon, and “Turn confidential mode on/off” appears. If I click on the 3 dots, there is no option to turn it off. Clicking on it doesn’t say whether it is on or off, nor does anything happen. The box with the length of time then appears. Apparently, if the receiver doesn’t have gmail, they get a message telling them to go back to their inbox, open the message from gmail, then copy and paste the code it the original screen to view the message. No one wants to do that, so they won’t answer. I came across a comment about disabling is but one needs to be a site admin, and you need to be careful not to mess the entire system. Another poster said that it needs to be resat with every message. I only switched to gmail because my yahoo account got hacked.


#4

Ah, I never even noticed the lock button at the bottom.

If you’re using a gmail.com domain, then your messages are not confidential by default. When they are confidential, you’ll see a banner saying so:

image

Clicking the lock icon the first time turns Confidential on, assuming you click the Save button, and clicking the X in that banner will turn it back off.