How to Change the Windows 10 startup & shutdown sounds


#1

I did a Google search on the topic shown above and found a How-to-Geek page outlining how to change/bring back the ability to assign a sound to the startup and shutdown Windows sounds under Windows 10. I think I did everything as outlined in the page I found but it did not work to bring back the sounds. I edited the registry as outlined and it did bring back the entries for the startup and shutdown sounds. I assigned sounds and tested them but when I startup or shutdown Windows10 no sound plays. Can anyone help with this.?


#2

Did you follow this article?


#3

Biswa; yes I did and when I go into SOUNDS they do show up and I can assign a sound to each of them. I can click on the test button and the sounds play but when I shutdown my PC the sound does not play and when I restart my PC the sound does not play.


#4

Try going into Device Manager, and look under Sound, video, and game controllers. There will either be a sound processor or sound card listed. Right click on it, and select Update Driver. If the driver does update, reboot, and try assigning the sounds again.


#5

I did what you suggested but it made no difference. It still doesn’t play startup or shutdown sounds.


#6

Try this…

  1. Right click the desktop and choose Personalize.
  2. On the left side of the screen, click THEMES.
  3. Next, click SOUNDS.
  4. In the sounds windows, tick the “Play Windows Startup Sound”.

#7

I already had the box checked for “Play Windows Startup sound”. When my PC starts up you hear chimes not the sound I set it up to play. I guess I will just give up on trying to the the startup and shutdown sounds I want. All the sounds I selected are working so I guess I can live without my sounds for startup and shutdown.


#8

You could try replacing Windows Logon.wav and Windows Logoff Sound.wav in C:\Windows\media with your own .wav files of the same name.


#9

First off it is the Windows startup.wav that I want to change and windows will not let me change, modify or move that file. When I try it says that I need “trust installer” permissions to change, modify or move that file.


#10

This might be what you’re looking for???

Here’s another option… Not sure if it will work for Windows 10 though.


#11

Tried those. No Luck. I think I will just live with Windows 10 startup and shutdown the way they came.


#12

Is there a way to turn off this chain.


#13

I don’t blame you. That’s exactly what I finally decided to do after days and days of trying to get those 2 sounds to work.
If you find a fix, please share it with us.
Good luck.
Jim


#14

Chain? Do you mean this Thread?


#15

OK; is there a way to turn off this Thread? It is going nowhere.


#16

I think you will have to ask a MOD to close it.
Someone like @geek


#17

OK; I will just mute notifications.


#18

@LarrySr -

A thread can be closed by one of the Moderators, or the site owners if necessary - however we don’t normally do that unless there is a valid reason - such as it veering far off course from the original topic - or posts which are rude or insulting.

In this case - you asked a valid question, which received some pertinent replies from some of our long-time members who were trying to help you resolve your issue.

While you may have reached a point where you feel you’re at an impasse, and no longer wish to participate in the thread - the subject remains valid and possibly of interest to other HTG members who might have a similar issue - or perhaps may have found the solution.

You are free to mute your notifications - however, it’s possible someone may see this thread over the next few days and reply with – “The same thing happened to me, and here’s how I fixed it.”

That’s part of the beauty of the HTG community.


#20

Step 1 : Right-click blank area on the desktop and choose Personalize in the menu.
Step 2 : Click Sounds in the Personalization window.
Step 3 : As the Sound window appears, select Play Windows Startup sound in the Sounds settings and click OK .
To turn off Windows Startup sound , deselect Play Windows Startup sound and hit OK.