Google Voice with Landline phones


#21

Thank you to all three of you awesome folks for helping me with the GV phones. After many trials and errors and a few ‘under the breath’ cuss words, I finally succeeded in getting it to work. Crystal clear sound too…their WIFI is phenomenal! Thank you again, for all the help and hand holding! I could not have done it without your instructions. Mary


#22

I think GV is pretty wonderful. Would be really helpful if you could share your set up experience - esp. any time and stress saving precautions, having just completed the process?


#23

LOL…I told my mom that I probably could not do it again, if needed…LOL…I used the Wireless Wifi dongle. I first set up her account on Google and got her phone number…just chose one that Google suggested as available. Then I went to ObiTalk and signed in with the Google account. From there was where I was messing up. I signed out of the Wifi in the home, then put the dongle in the adapter, plugged the phone in and then powered it up. Then when I found the Obi network, I clicked on it and tried to sign in with the Admin user name, Admin password per the instructions I had in hand. Nothing, nada…I was thinking I really did need to set it up first with the ethernet cord and then do the wireless but no one was available at the home to give me access to their router. So, I was basically about to give up. Then I went in and signed in to the home wifi and then signed in with OBI network and from there it told me I needed to update the Obi adapter and I did that. Then it took me to another page where it asked for user name and password…again I did the admin/admin and it took me no where. I finally got to thinking that maybe that was not the password it was needing and put in the Home Wifi password and it connected…still could only call out and not in but I had put my cell phone number as the number to connect with and I went in and changed that to the new GV number and it all then worked. Is this the correct steps? Probably not and I’m sure I missed a few back and forth steps that I did but I sure did the happy dance once it worked. I gave them a call this am to check to make sure it was still working and it was but dad says he has to answer it real fast or it hangs up…I don’t think it hangs up, I think it goes to voice mail too fast. Does anyone know how I can change that? I hope I’ve made some sense as to how I got this to work.


#24

Thanks for sharing. Yes, what Obi needed were:

(1) Google account access
(2) CC Home’s WiFi password (and not the router’s admin password)

I think my GV-linked phones ring 4 times before calls roll over to voice mail. I don’t recall being able to set the number of rings. But you can click below to see various user-configurable options:

https://voice.google.com/settings