Firefox ignores my zoom settings


#1

FF 67.0.1 starts at 100%, but I want all tabs at 120%. When I start FF, it reverts back to 100%. I have been working on this for the past 2 weeks, but everything I have found does not work. I want to have ALL tabs open at 120% zoom. Is this even possible anymore?


#2

You can try this!

If you want to have the same zoom level for every visited website:

  • Open Firefox.
  • In the address bar type the following command:
  • about:config
  • Click on the “I’ll be careful, I promise…” button
  • In the Filter field type: browser.zoom.siteSpecific
  • Double click and set its value to False .
  • Close the about:config window and restart Firefox.

#3

I don’t recall a universal percentage setting. Everything opens up at 100% by default. However, you can:

  1. Adjust font sizes in Settings - which will be universal across all webpages, and/or
  2. Adjust % by webpage - which FF will remember, but make sure you don’t delete “site preferences” when you delete history. Also, make sure you don’t delete said Firefox’s site preferences if you use CCleaner or similar.

I use a combo of both: setting the font size big enough so the default 100% will work across most sites… and then adjust the percentage for the few specific pages that I frequent, but wish to make bigger or smaller. Hope this helps.


#4

I’ve already done that, still starts at 100%


#5

That works only for my programs & context menu’s, NOT for FF or Opera (or IE). I set each tab at 120%, closed FF, then when i restart FF (not restarting the PC, just FF), it reverts to 100%


#6

I’ve been using FF since v57 - and now v67. FF DOES remember your per-page web settings - specifically display size (percentage)! And so did Chrome (which I used prior).

Are you sure you haven’t set your browsers to delete history upon browser closing - and inadvertently including the deletion of webpage settings?


#7

2019-06-11_2308

Only history, data is unchecked


#8

Very strange! Because browser.zoom.siteSpecific is a great browser feature! I’m fishing now… but maybe go to your about:config page and make sure the mentioned setting is set to “true” - and restart FF?


#9

I’ve tried it both ways. Won’t work either way.