Clock displaying times in letters not numbers


#1

My Windows clock has started displaying the time in letters instead of numbers. Instead of saying 14:42 it says NQ QO.

I’ve restarted the laptop and I’ve tried to adjust the time and date settings.


#2

Haven’t heard of that one before, have you checked for corrupt system files?

If you go into the BIOS/UEFI does the time display properly there?


#3

If this problem has just shown up in the past day or two, you could try running a system restore to a dat before you noticed the issue.

If that doesn’t solve the problem, you can always “undo” the system restore back to its current state.

If system restore does resolve the issue, then you should make note of any changes - installations, updates, etc - which you may have made over the past few days.

Keep us updated with your results.


#4

Another thing you might check is your region settings. You also have the ability to reset/restore the time and date settings:


#5

I’m currently running a scan now, using the command prompt sfc /scannow.

I’m using Windows 10 in Spanish, so my clock/regions box doesn’t appear the same as yours, but I attach a screenshot.

I have tried resetting it (restablecer) as you described, but the time on the toolbar is still NR:QT. For some reason it’s using an N=1, O=2, P=3, etc. system.


#6

@AurelieReid Could you reveal the hidden window in your sreenshot (as shown in @larrylmitchell’s screenshot)? Also a small tip, it would be better if you don’t reveal your browser in open discussion.


#7

You can reset the font settings to default it may help.
did you make any changes to your pc Before?


#9

Check your Region settings. Search for intl.cpl on your computer and make sure everything is set correctly. Check the below link for what “intl.cpl” is!

https://www.processlibrary.com/en/directory/files/intl/442743/


#10

I tried to reveal the hidden window, but it froze… not all the buttons appeared with words, so I restarted the computer again, and the digital time came back to the toolbar in numerals!

Special thanks to @larrylmitchell and to everyone who wrote in with a suggestion. As of now everything appears normal.

Thanks!

PS The scan showed that I didn’t have any corrupt system files.