Can pass post but not access bios


#1

Have a GA-MA785GM-US2H and phenom II X4 965 where I changed fan mode from auto to PWM and got a lockup while surfing. I was able to change back to auto fan mode but saving must have borked bios. Could only get a black screen; leds, fans, HDD and card spin. I’ve already t-shot everything. The problem is this bios issue.

Downloaded the bios from GB and put it on a flashdrive and was able to get past post to the preliminary screen where you press Del for Bios but that’s as far as it would take me. Now, in trying to reboot, I just get a black screen again.

Anyone have any advice as to how I can access bios, so I can save/flash and get this to behave normally?

Thanks,

Mac


#2

If you haven’t tried this already, you may need to clear the BIOS settings via the jumper on the motherboard. Look in your board manual for how to do this. Hopefully, your BIOS is in tact but just needs it’s settings to be cleared/reset.


#3

Yep, already did that. Haven’t removed the battery yet. Really think I can get this, just not sure how. It’s a bit off the beaten track. But since I got to the screen where Del (or F1) should allow access to the bios, I hope I can get there again and actually get the damn bios. Then I should be a able to correct the bios, save and system should boot all the way to the HDD.

Well thanks for the help. I’ll keep researching.


#4

Ended up it was the cpu. Must have hosed it using the HS and new fan. Worked when fan mode set to auto. Booted right up with my old phenom. Hope a reboot is ok but I could also download @Bios and try to see if bios is ok.

Thanks for the help.